[問題]想問用max 出片問題

各3ds max 用戶可在這裡交流問題和分享制作經驗

版主: xam, sobig

[問題]想問用max 出片問題

文章sivin1015 » 17日 12月 2008年, 13:36

想問用max 出片.應該用咩野format
因為我用1280x720 出左avi
出左ge 效果.系有d位起格.
but 出still image 就ok ge


可以點解決,系唔系要render 一張張ge tiff ?

thank you
sivin1015
討論區新秀
討論區新秀
 
文章: 58
註冊時間: 16日 2月 2008年, 23:48

文章h2o » 17日 12月 2008年, 17:30

tif or tga sequence 最安全, 咩 software 都食到

提多一樣野, 你可以 check 埋 LZW or RLE compression, 咁個 file size 可以細D
FB
My Lab
CG guy + Researcher + Educator
頭像
h2o
討論區主持
討論區主持
 
文章: 4945
註冊時間: 7日 4月 2002年, 08:00
來自: Dark Side
外號: 水水

文章sobig » 17日 12月 2008年, 22:47

agree....

or u can try to render "mov" with photo jpeg compression 75%.
that will be good enough quality
香港 3ds max 用戶組

cg is for fun, not for money.
otherwise, cg is not yours.
頭像
sobig
討論區主持
討論區主持
 
文章: 1868
註冊時間: 4日 5月 2006年, 00:29
來自: max

文章xam » 21日 1月 2009年, 09:58

sobig 寫:agree....

or u can try to render "mov" with photo jpeg compression 75%.
that will be good enough quality


agree too...
香港 3ds max 用戶組
頭像
xam
討論區主持
討論區主持
 
文章: 236
註冊時間: 30日 8月 2002年, 11:02

文章sivin1015 » 16日 2月 2009年, 11:02

thank you
sivin1015
討論區新秀
討論區新秀
 
文章: 58
註冊時間: 16日 2月 2008年, 23:48

文章welco » 26日 8月 2010年, 16:14

我想問下
點解我朋友部機只系可以出到avi format
同埋呢。當我render 1280x720
佢一set avi 就一定彈番去720x576 ge?

成部機render片的話,好似冇乜setting 可言咁
好奇怪
welco
討論區新秀
討論區新秀
 
文章: 17
註冊時間: 16日 3月 2006年, 21:11
來自: 香港

文章h2o » 26日 8月 2010年, 16:30

裝左 quicktime 未?
FB
My Lab
CG guy + Researcher + Educator
頭像
h2o
討論區主持
討論區主持
 
文章: 4945
註冊時間: 7日 4月 2002年, 08:00
來自: Dark Side
外號: 水水

文章welco » 26日 8月 2010年, 16:45

之前冇
之後我裝左再boot 左一次機
都系冇反應
welco
討論區新秀
討論區新秀
 
文章: 17
註冊時間: 16日 3月 2006年, 21:11
來自: 香港

文章sobig » 26日 8月 2010年, 19:52

我得wo....師傅 :oops:
take a look....
附加檔案
mov_test.jpg
mov_test.jpg (107.35 KiB) 被瀏覽 6307 次
香港 3ds max 用戶組

cg is for fun, not for money.
otherwise, cg is not yours.
頭像
sobig
討論區主持
討論區主持
 
文章: 1868
註冊時間: 4日 5月 2006年, 00:29
來自: max

文章welco » 26日 8月 2010年, 20:08

我自己部機都得呀
系我個fd果部真系冇反應
我都唔知點解
系咪2010就系咁架?
因為我用開2008,我都系第一次接觸2010
welco
討論區新秀
討論區新秀
 
文章: 17
註冊時間: 16日 3月 2006年, 21:11
來自: 香港

文章welco » 27日 8月 2010年, 00:45

知道點解了
原來因為quicktime行唔到64bit
所以render唔到mov

thx 各位 :mrgreen:
welco
討論區新秀
討論區新秀
 
文章: 17
註冊時間: 16日 3月 2006年, 21:11
來自: 香港

文章h2o » 27日 8月 2010年, 00:48

我都系用 64bit xp, vista, win7 都有.... quicktime movie 冇問題, 系 QTVR 唔得
FB
My Lab
CG guy + Researcher + Educator
頭像
h2o
討論區主持
討論區主持
 
文章: 4945
註冊時間: 7日 4月 2002年, 08:00
來自: Dark Side
外號: 水水

文章sobig » 27日 8月 2010年, 01:53

h2o 寫:我都系用 64bit xp, vista, win7 都有.... quicktime movie 冇問題, 系 QTVR 唔得


me too :oops:
香港 3ds max 用戶組

cg is for fun, not for money.
otherwise, cg is not yours.
頭像
sobig
討論區主持
討論區主持
 
文章: 1868
註冊時間: 4日 5月 2006年, 00:29
來自: max

文章welco » 27日 8月 2010年, 14:19

O
咁就真系唔知衰乜了
而加用番 32就冇問題了 :-|
welco
討論區新秀
討論區新秀
 
文章: 17
註冊時間: 16日 3月 2006年, 21:11
來自: 香港


回到 Autodesk 3ds Max

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 3 位訪客